You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
23 lines
1.3 KiB
23 lines
1.3 KiB
=== modified file 'libindicator/Makefile.am'
|
|
--- libindicator/Makefile.am 2010-11-11 15:38:56 +0000
|
|
+++ libindicator/Makefile.am 2010-11-24 23:00:33 +0000
|
|
@@ -73,7 +73,7 @@
|
|
indicator-object-enum-types.h: s-enum-types-h
|
|
@true
|
|
s-enum-types-h: $(indicator_headers)
|
|
- ( cd $(srcdir) && $(GLIB_MKENUMS) --template $(srcdir)/indicator-object-enum-types.h.template \
|
|
+ ( cd $(srcdir) && $(GLIB_MKENUMS) --template $(abs_srcdir)/indicator-object-enum-types.h.template \
|
|
$(indicator_headers) ) >> tmp-indicator-object-enum-types.h \
|
|
&& (cmp -s tmp-indicator-object-enum-types.h indicator-object-enum-types.h || cp tmp-indicator-object-enum-types.h indicator-object-enum-types.h ) \
|
|
&& rm -f tmp-indicator-object-enum-types.h && echo timestamp > $(@F)
|
|
@@ -81,7 +81,7 @@
|
|
indicator-object-enum-types.c: s-enum-types-c
|
|
@true
|
|
s-enum-types-c: $(indicator_headers)
|
|
- ( cd $(srcdir) && $(GLIB_MKENUMS) --template $(srcdir)/indicator-object-enum-types.c.template \
|
|
+ ( cd $(srcdir) && $(GLIB_MKENUMS) --template $(abs_srcdir)/indicator-object-enum-types.c.template \
|
|
$(indicator_headers) ) > tmp-indicator-object-enum-types.c \
|
|
&& (cmp -s tmp-indicator-object-enum-types.c indicator-object-enum-types.c || cp tmp-indicator-object-enum-types.c indicator-object-enum-types.c ) \
|
|
&& rm -f tmp-indicator-object-enum-types.c
|
|
|