You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
25 lines
829 B
25 lines
829 B
From aaf1fc320b1109c194eb094a26a9d4b67326d4a5 Mon Sep 17 00:00:00 2001
|
|
From: Markus <zyxar@users.noreply.github.com>
|
|
Date: Tue, 11 May 2021 23:21:47 +0800
|
|
Subject: [PATCH] Fixes Makefile for imagequant.pc
|
|
|
|
removing extra `@`s in produced imagequant.pc which was introduced for cmake building
|
|
closes #54
|
|
---
|
|
Makefile | 2 +-
|
|
1 file changed, 1 insertion(+), 1 deletion(-)
|
|
|
|
diff --git a/Makefile b/Makefile
|
|
index 8eeea63..3210d54 100644
|
|
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -134,7 +134,7 @@ ifeq ($(filter %clean %distclean, $(MAKECMDGOALS)), )
|
|
endif
|
|
|
|
$(PKGCONFIG): config.mk
|
|
- sed 's|PREFIX|$(PREFIX)|;s|VERSION|$(VERSION)|' < imagequant.pc.in > $(PKGCONFIG)
|
|
+ sed 's|@PREFIX@|$(PREFIX)|;s|@VERSION@|$(VERSION)|' < imagequant.pc.in > $(PKGCONFIG)
|
|
|
|
.PHONY: all static shared clean dist distclean dll java cargo
|
|
.DELETE_ON_ERROR:
|