You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
libgdiplus/libgdiplus-2.10.9-format.patch

22 lines
912 B

diff -up libgdiplus-2.10.9/src/Makefile.am.format libgdiplus-2.10.9/src/Makefile.am
--- libgdiplus-2.10.9/src/Makefile.am.format 2014-04-25 09:24:12.000000000 +0200
+++ libgdiplus-2.10.9/src/Makefile.am 2014-04-25 09:24:21.000000000 +0200
@@ -119,4 +119,4 @@ libgdiplus_la_SOURCES = \
libgdiplus_la_LIBADD = $(GDIPLUS_LIBS)
-INCLUDES = $(GDIPLUS_CFLAGS) -Wall -Wno-unused -Wno-format
+INCLUDES = $(GDIPLUS_CFLAGS) -Wall -Wno-unused
diff -up libgdiplus-2.10.9/src/Makefile.in.format libgdiplus-2.10.9/src/Makefile.in
--- libgdiplus-2.10.9/src/Makefile.in.format 2014-04-25 09:24:16.000000000 +0200
+++ libgdiplus-2.10.9/src/Makefile.in 2014-04-25 09:24:34.000000000 +0200
@@ -361,7 +361,7 @@ libgdiplus_la_SOURCES = \
wmfcodec.h
libgdiplus_la_LIBADD = $(GDIPLUS_LIBS)
-INCLUDES = $(GDIPLUS_CFLAGS) -Wall -Wno-unused -Wno-format
+INCLUDES = $(GDIPLUS_CFLAGS) -Wall -Wno-unused
all: all-am
.SUFFIXES: