|
|
|
@ -1,6 +1,6 @@
|
|
|
|
|
diff -up libdap-3.15.1/tests/Makefile.am.offline libdap-3.15.1/tests/Makefile.am
|
|
|
|
|
--- libdap-3.15.1/tests/Makefile.am.offline 2015-09-23 09:22:30.878380060 -0600
|
|
|
|
|
+++ libdap-3.15.1/tests/Makefile.am 2015-09-23 09:24:10.341953855 -0600
|
|
|
|
|
diff -up libdap-3.18.1/tests/Makefile.am.offline libdap-3.18.1/tests/Makefile.am
|
|
|
|
|
--- libdap-3.18.1/tests/Makefile.am.offline 2015-10-19 16:03:35.000000000 -0600
|
|
|
|
|
+++ libdap-3.18.1/tests/Makefile.am 2016-08-12 09:33:37.767696856 -0600
|
|
|
|
|
@@ -112,7 +112,6 @@ $(EXPRTESTSUITE) $(DMRTESTSUITE) $(GETDA
|
|
|
|
|
$(SHELL) '$(DDSTESTSUITE)' $(TESTSUITEFLAGS)
|
|
|
|
|
$(SHELL) '$(EXPRTESTSUITE)' $(TESTSUITEFLAGS)
|
|
|
|
@ -9,9 +9,9 @@ diff -up libdap-3.15.1/tests/Makefile.am.offline libdap-3.15.1/tests/Makefile.am
|
|
|
|
|
|
|
|
|
|
# Make sure there are no spaces after the DASTESTSUITE names. jhrg 3/16/15
|
|
|
|
|
# Delete the scripts here and not using CLEANFILES because this target is
|
|
|
|
|
diff -up libdap-3.15.1/unit-tests/Makefile.am.offline libdap-3.15.1/unit-tests/Makefile.am
|
|
|
|
|
--- libdap-3.15.1/unit-tests/Makefile.am.offline 2015-06-16 20:18:25.000000000 -0600
|
|
|
|
|
+++ libdap-3.15.1/unit-tests/Makefile.am 2015-09-23 09:22:30.879380056 -0600
|
|
|
|
|
diff -up libdap-3.18.1/unit-tests/Makefile.am.offline libdap-3.18.1/unit-tests/Makefile.am
|
|
|
|
|
--- libdap-3.18.1/unit-tests/Makefile.am.offline 2016-08-12 09:33:37.768696852 -0600
|
|
|
|
|
+++ libdap-3.18.1/unit-tests/Makefile.am 2016-08-12 09:34:12.984547765 -0600
|
|
|
|
|
@@ -67,9 +67,9 @@ D4-xml.tar.gz: D4-xml/DMR_*[0-9].xml
|
|
|
|
|
if CPPUNIT
|
|
|
|
|
UNIT_TESTS = marshT arrayT attrTableT structT sequenceT ddsT dasT \
|
|
|
|
@ -19,8 +19,8 @@ diff -up libdap-3.15.1/unit-tests/Makefile.am.offline libdap-3.15.1/unit-tests/M
|
|
|
|
|
- DDSTest DDXParserTest generalUtilTest HTTPConnectTest parserUtilTest \
|
|
|
|
|
+ DDSTest DDXParserTest generalUtilTest parserUtilTest \
|
|
|
|
|
RCReaderTest SequenceTest SignalHandlerTest MarshallerTest \
|
|
|
|
|
- HTTPCacheTest ServerFunctionsListUnitTest
|
|
|
|
|
+ ServerFunctionsListUnitTest
|
|
|
|
|
- HTTPCacheTest ServerFunctionsListUnitTest
|
|
|
|
|
+ ServerFunctionsListUnitTest
|
|
|
|
|
|
|
|
|
|
if DAP4_DEFINED
|
|
|
|
|
UNIT_TESTS += D4MarshallerTest D4UnMarshallerTest D4DimensionsTest \
|
|
|
|
|