You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
40 lines
1.9 KiB
40 lines
1.9 KiB
diff -Naupr libavc1394-0.5.1.orig/libavc1394/Makefile.am libavc1394-0.5.1/libavc1394/Makefile.am
|
|
--- libavc1394-0.5.1.orig/libavc1394/Makefile.am 2005-02-17 13:57:48.000000000 +0100
|
|
+++ libavc1394-0.5.1/libavc1394/Makefile.am 2005-11-10 18:59:52.000000000 +0100
|
|
@@ -1,11 +1,11 @@
|
|
MAINTAINERCLEANFILES = Makefile.in
|
|
lib_LTLIBRARIES = libavc1394.la
|
|
libavc1394_la_LDFLAGS = @LIBRAW1394_LIBS@ \
|
|
- -version-info @lt_major@:@lt_revision@:@lt_age@
|
|
-libavc1394_la_LIBADD = $(top_builddir)/common/raw1394util.lo
|
|
+ -version-info @lt_major@:@lt_revision@:@lt_age@
|
|
+libavc1394_la_LIBADD = $(top_builddir)/common/raw1394util.lo $(top_builddir)/librom1394/librom1394.la
|
|
libavc1394_la_SOURCES = \
|
|
avc1394_simple.c avc1394_vcr.c \
|
|
- avc1394_internal.c avc1394_internal.h
|
|
+ avc1394_internal.c avc1394_internal.h
|
|
pkginclude_HEADERS = avc1394.h avc1394_vcr.h
|
|
INCLUDES = @LIBRAW1394_CFLAGS@
|
|
|
|
diff -Naupr libavc1394-0.5.1.orig/librom1394/Makefile.am libavc1394-0.5.1/librom1394/Makefile.am
|
|
--- libavc1394-0.5.1.orig/librom1394/Makefile.am 2005-02-17 13:57:56.000000000 +0100
|
|
+++ libavc1394-0.5.1/librom1394/Makefile.am 2005-11-10 18:59:43.000000000 +0100
|
|
@@ -1,7 +1,7 @@
|
|
MAINTAINERCLEANFILES = Makefile.in
|
|
lib_LTLIBRARIES = librom1394.la
|
|
librom1394_la_LDFLAGS = @LIBRAW1394_LIBS@ \
|
|
- -version-info @lt_major@:@lt_revision@:@lt_age@ -lm
|
|
+ -version-info @lt_major@:@lt_revision@:@lt_age@ -lm -lraw1394
|
|
librom1394_la_LIBADD = $(top_builddir)/common/raw1394util.lo
|
|
librom1394_la_SOURCES = \
|
|
rom1394_main.c \
|
|
diff -Naupr libavc1394-0.5.1.orig/Makefile.am libavc1394-0.5.1/Makefile.am
|
|
--- libavc1394-0.5.1.orig/Makefile.am 2005-02-17 15:11:06.000000000 +0100
|
|
+++ libavc1394-0.5.1/Makefile.am 2005-11-10 18:58:44.000000000 +0100
|
|
@@ -1,4 +1,4 @@
|
|
-SUBDIRS = common libavc1394 librom1394 test
|
|
+SUBDIRS = common librom1394 libavc1394 test
|
|
MAINTAINERCLEANFILES = Makefile.in aclocal.m4 configure config.h.in \
|
|
stamp-h.in
|
|
EXTRA_DIST = libavc1394.pc libavc1394.spec
|