diff --git a/.gitignore b/.gitignore
index 1678b37..81831f9 100644
--- a/.gitignore
+++ b/.gitignore
@@ -1 +1 @@
-SOURCES/junit5-5.6.2.tar.gz
+SOURCES/junit5-5.4.0.tar.gz
diff --git a/.junit5.metadata b/.junit5.metadata
index 3f8624f..61cfe5d 100644
--- a/.junit5.metadata
+++ b/.junit5.metadata
@@ -1 +1 @@
-b07dc3ecefa9ac619044aba6b8e8810d69133774 SOURCES/junit5-5.6.2.tar.gz
+18b78a3008ae862717aa01d6933f16495540f26b SOURCES/junit5-5.4.0.tar.gz
diff --git a/SOURCES/aggregator.pom b/SOURCES/aggregator.pom
index bb1dd8f..3129653 100644
--- a/SOURCES/aggregator.pom
+++ b/SOURCES/aggregator.pom
@@ -5,7 +5,6 @@
1.0.0
pom
- junit-bom
junit-platform-commons
junit-platform-console
junit-platform-console-standalone
diff --git a/SOURCES/junit-bom-5.6.2.pom b/SOURCES/junit-bom-5.6.2.pom
deleted file mode 100644
index 3909068..0000000
--- a/SOURCES/junit-bom-5.6.2.pom
+++ /dev/null
@@ -1,139 +0,0 @@
-
-
-
-
-
-
-
- 4.0.0
- org.junit
- junit-bom
- 5.6.2
- pom
- JUnit 5 (Bill of Materials)
- This Bill of Materials POM can be used to ease dependency management when referencing multiple JUnit artifacts using Gradle or Maven.
- https://junit.org/junit5/
-
-
- Eclipse Public License v2.0
- https://www.eclipse.org/legal/epl-v20.html
-
-
-
-
- bechte
- Stefan Bechtold
- stefan.bechtold@me.com
-
-
- jlink
- Johannes Link
- business@johanneslink.net
-
-
- marcphilipp
- Marc Philipp
- mail@marcphilipp.de
-
-
- mmerdes
- Matthias Merdes
- Matthias.Merdes@heidelberg-mobil.com
-
-
- sbrannen
- Sam Brannen
- sam@sambrannen.com
-
-
- sormuras
- Christian Stein
- sormuras@gmail.com
-
-
- juliette-derancourt
- Juliette de Rancourt
- derancourt.juliette@gmail.com
-
-
-
- scm:git:git://github.com/junit-team/junit5.git
- scm:git:git://github.com/junit-team/junit5.git
- https://github.com/junit-team/junit5
-
-
-
-
- org.junit.jupiter
- junit-jupiter
- 5.6.2
-
-
- org.junit.jupiter
- junit-jupiter-api
- 5.6.2
-
-
- org.junit.jupiter
- junit-jupiter-engine
- 5.6.2
-
-
- org.junit.jupiter
- junit-jupiter-migrationsupport
- 5.6.2
-
-
- org.junit.jupiter
- junit-jupiter-params
- 5.6.2
-
-
- org.junit.platform
- junit-platform-commons
- 1.6.2
-
-
- org.junit.platform
- junit-platform-console
- 1.6.2
-
-
- org.junit.platform
- junit-platform-engine
- 1.6.2
-
-
- org.junit.platform
- junit-platform-launcher
- 1.6.2
-
-
- org.junit.platform
- junit-platform-reporting
- 1.6.2
-
-
- org.junit.platform
- junit-platform-runner
- 1.6.2
-
-
- org.junit.platform
- junit-platform-suite-api
- 1.6.2
-
-
- org.junit.platform
- junit-platform-testkit
- 1.6.2
-
-
- org.junit.vintage
- junit-vintage-engine
- 5.6.2
-
-
-
-
diff --git a/SOURCES/junit-jupiter-api-5.6.2.pom b/SOURCES/junit-jupiter-api-5.4.0.pom
similarity index 62%
rename from SOURCES/junit-jupiter-api-5.6.2.pom
rename to SOURCES/junit-jupiter-api-5.4.0.pom
index 39243d2..47d1359 100644
--- a/SOURCES/junit-jupiter-api-5.6.2.pom
+++ b/SOURCES/junit-jupiter-api-5.4.0.pom
@@ -1,21 +1,17 @@
-
-
-
-
-
-
+
4.0.0
org.junit.jupiter
junit-jupiter-api
- 5.6.2
+ 5.4.0
JUnit Jupiter API
Module "junit-jupiter-api" of JUnit 5.
https://junit.org/junit5/
Eclipse Public License v2.0
- https://www.eclipse.org/legal/epl-v20.html
+ http://www.eclipse.org/legal/epl-v20.html
@@ -49,45 +45,29 @@
Christian Stein
sormuras@gmail.com
-
- juliette-derancourt
- Juliette de Rancourt
- derancourt.juliette@gmail.com
-
scm:git:git://github.com/junit-team/junit5.git
scm:git:git://github.com/junit-team/junit5.git
https://github.com/junit-team/junit5
-
-
-
- org.junit
- junit-bom
- 5.6.2
- pom
- import
-
-
-
org.apiguardian
apiguardian-api
- 1.1.0
+ 1.0.0
compile
org.opentest4j
opentest4j
- 1.2.0
+ 1.1.1
compile
org.junit.platform
junit-platform-commons
- 1.6.2
+ 1.4.0
compile
diff --git a/SOURCES/junit-jupiter-engine-5.6.2.pom b/SOURCES/junit-jupiter-engine-5.4.0.pom
similarity index 62%
rename from SOURCES/junit-jupiter-engine-5.6.2.pom
rename to SOURCES/junit-jupiter-engine-5.4.0.pom
index 99326bc..33e632a 100644
--- a/SOURCES/junit-jupiter-engine-5.6.2.pom
+++ b/SOURCES/junit-jupiter-engine-5.4.0.pom
@@ -1,21 +1,17 @@
-
-
-
-
-
-
+
4.0.0
org.junit.jupiter
junit-jupiter-engine
- 5.6.2
+ 5.4.0
JUnit Jupiter Engine
Module "junit-jupiter-engine" of JUnit 5.
https://junit.org/junit5/
Eclipse Public License v2.0
- https://www.eclipse.org/legal/epl-v20.html
+ http://www.eclipse.org/legal/epl-v20.html
@@ -49,45 +45,29 @@
Christian Stein
sormuras@gmail.com
-
- juliette-derancourt
- Juliette de Rancourt
- derancourt.juliette@gmail.com
-
scm:git:git://github.com/junit-team/junit5.git
scm:git:git://github.com/junit-team/junit5.git
https://github.com/junit-team/junit5
-
-
-
- org.junit
- junit-bom
- 5.6.2
- pom
- import
-
-
-
org.apiguardian
apiguardian-api
- 1.1.0
+ 1.0.0
compile
org.junit.platform
junit-platform-engine
- 1.6.2
+ 1.4.0
compile
org.junit.jupiter
junit-jupiter-api
- 5.6.2
+ 5.4.0
compile
diff --git a/SOURCES/junit-jupiter-migrationsupport-5.6.2.pom b/SOURCES/junit-jupiter-migrationsupport-5.4.0.pom
similarity index 66%
rename from SOURCES/junit-jupiter-migrationsupport-5.6.2.pom
rename to SOURCES/junit-jupiter-migrationsupport-5.4.0.pom
index a6870b4..c3a2cec 100644
--- a/SOURCES/junit-jupiter-migrationsupport-5.6.2.pom
+++ b/SOURCES/junit-jupiter-migrationsupport-5.4.0.pom
@@ -1,22 +1,17 @@
-
-
-
-
-
4.0.0
org.junit.jupiter
junit-jupiter-migrationsupport
- 5.6.2
+ 5.4.0
JUnit Jupiter Migration Support
Module "junit-jupiter-migrationsupport" of JUnit 5.
https://junit.org/junit5/
Eclipse Public License v2.0
- https://www.eclipse.org/legal/epl-v20.html
+ http://www.eclipse.org/legal/epl-v20.html
@@ -50,50 +45,29 @@
Christian Stein
sormuras@gmail.com
-
- juliette-derancourt
- Juliette de Rancourt
- derancourt.juliette@gmail.com
-
scm:git:git://github.com/junit-team/junit5.git
scm:git:git://github.com/junit-team/junit5.git
https://github.com/junit-team/junit5
-
-
-
- junit
- junit
- 4.13
-
-
- org.junit
- junit-bom
- 5.6.2
- pom
- import
-
-
-
junit
junit
- 4.13
+ 4.12
compile
org.apiguardian
apiguardian-api
- 1.1.0
+ 1.0.0
compile
org.junit.jupiter
junit-jupiter-api
- 5.6.2
+ 5.4.0
compile
diff --git a/SOURCES/junit-jupiter-params-5.6.2.pom b/SOURCES/junit-jupiter-params-5.4.0.pom
similarity index 61%
rename from SOURCES/junit-jupiter-params-5.6.2.pom
rename to SOURCES/junit-jupiter-params-5.4.0.pom
index bfafe69..961fc51 100644
--- a/SOURCES/junit-jupiter-params-5.6.2.pom
+++ b/SOURCES/junit-jupiter-params-5.4.0.pom
@@ -1,21 +1,17 @@
-
-
-
-
-
-
+
4.0.0
org.junit.jupiter
junit-jupiter-params
- 5.6.2
+ 5.4.0
JUnit Jupiter Params
Module "junit-jupiter-params" of JUnit 5.
https://junit.org/junit5/
Eclipse Public License v2.0
- https://www.eclipse.org/legal/epl-v20.html
+ http://www.eclipse.org/legal/epl-v20.html
@@ -49,39 +45,23 @@
Christian Stein
sormuras@gmail.com
-
- juliette-derancourt
- Juliette de Rancourt
- derancourt.juliette@gmail.com
-
scm:git:git://github.com/junit-team/junit5.git
scm:git:git://github.com/junit-team/junit5.git
https://github.com/junit-team/junit5
-
-
-
- org.junit
- junit-bom
- 5.6.2
- pom
- import
-
-
-
org.apiguardian
apiguardian-api
- 1.1.0
+ 1.0.0
compile
org.junit.jupiter
junit-jupiter-api
- 5.6.2
+ 5.4.0
compile
diff --git a/SOURCES/junit-platform-commons-1.6.2.pom b/SOURCES/junit-platform-commons-1.4.0.pom
similarity index 67%
rename from SOURCES/junit-platform-commons-1.6.2.pom
rename to SOURCES/junit-platform-commons-1.4.0.pom
index b7247e9..c7d974e 100644
--- a/SOURCES/junit-platform-commons-1.6.2.pom
+++ b/SOURCES/junit-platform-commons-1.4.0.pom
@@ -1,22 +1,17 @@
-
-
-
-
-
4.0.0
org.junit.platform
junit-platform-commons
- 1.6.2
+ 1.4.0
JUnit Platform Commons
Module "junit-platform-commons" of JUnit 5.
https://junit.org/junit5/
Eclipse Public License v2.0
- https://www.eclipse.org/legal/epl-v20.html
+ http://www.eclipse.org/legal/epl-v20.html
@@ -50,33 +45,17 @@
Christian Stein
sormuras@gmail.com
-
- juliette-derancourt
- Juliette de Rancourt
- derancourt.juliette@gmail.com
-
scm:git:git://github.com/junit-team/junit5.git
scm:git:git://github.com/junit-team/junit5.git
https://github.com/junit-team/junit5
-
-
-
- org.junit
- junit-bom
- 5.6.2
- pom
- import
-
-
-
org.apiguardian
apiguardian-api
- 1.1.0
+ 1.0.0
compile
diff --git a/SOURCES/junit-platform-console-1.6.2.pom b/SOURCES/junit-platform-console-1.4.0.pom
similarity index 68%
rename from SOURCES/junit-platform-console-1.6.2.pom
rename to SOURCES/junit-platform-console-1.4.0.pom
index ab6706c..0790402 100644
--- a/SOURCES/junit-platform-console-1.6.2.pom
+++ b/SOURCES/junit-platform-console-1.4.0.pom
@@ -1,22 +1,17 @@
-
-
-
-
-
4.0.0
org.junit.platform
junit-platform-console
- 1.6.2
+ 1.4.0
JUnit Platform Console
Module "junit-platform-console" of JUnit 5.
https://junit.org/junit5/
Eclipse Public License v2.0
- https://www.eclipse.org/legal/epl-v20.html
+ http://www.eclipse.org/legal/epl-v20.html
@@ -50,39 +45,23 @@
Christian Stein
sormuras@gmail.com
-
- juliette-derancourt
- Juliette de Rancourt
- derancourt.juliette@gmail.com
-
scm:git:git://github.com/junit-team/junit5.git
scm:git:git://github.com/junit-team/junit5.git
https://github.com/junit-team/junit5
-
-
-
- org.junit
- junit-bom
- 5.6.2
- pom
- import
-
-
-
org.apiguardian
apiguardian-api
- 1.1.0
+ 1.0.0
compile
org.junit.platform
junit-platform-reporting
- 1.6.2
+ 1.4.0
compile
diff --git a/SOURCES/junit-platform-console-standalone-1.6.2.pom b/SOURCES/junit-platform-console-standalone-1.4.0.pom
similarity index 74%
rename from SOURCES/junit-platform-console-standalone-1.6.2.pom
rename to SOURCES/junit-platform-console-standalone-1.4.0.pom
index 12809a7..0aa299f 100644
--- a/SOURCES/junit-platform-console-standalone-1.6.2.pom
+++ b/SOURCES/junit-platform-console-standalone-1.4.0.pom
@@ -1,22 +1,17 @@
-
-
-
-
-
4.0.0
org.junit.platform
junit-platform-console-standalone
- 1.6.2
+ 1.4.0
JUnit Platform Console Standalone
Module "junit-platform-console-standalone" of JUnit 5.
https://junit.org/junit5/
Eclipse Public License v2.0
- https://www.eclipse.org/legal/epl-v20.html
+ http://www.eclipse.org/legal/epl-v20.html
@@ -50,11 +45,6 @@
Christian Stein
sormuras@gmail.com
-
- juliette-derancourt
- Juliette de Rancourt
- derancourt.juliette@gmail.com
-
scm:git:git://github.com/junit-team/junit5.git
diff --git a/SOURCES/junit-platform-engine-1.6.2.pom b/SOURCES/junit-platform-engine-1.4.0.pom
similarity index 69%
rename from SOURCES/junit-platform-engine-1.6.2.pom
rename to SOURCES/junit-platform-engine-1.4.0.pom
index 1e7edaf..974cbe0 100644
--- a/SOURCES/junit-platform-engine-1.6.2.pom
+++ b/SOURCES/junit-platform-engine-1.4.0.pom
@@ -1,22 +1,17 @@
-
-
-
-
-
4.0.0
org.junit.platform
junit-platform-engine
- 1.6.2
+ 1.4.0
JUnit Platform Engine API
Module "junit-platform-engine" of JUnit 5.
https://junit.org/junit5/
Eclipse Public License v2.0
- https://www.eclipse.org/legal/epl-v20.html
+ http://www.eclipse.org/legal/epl-v20.html
@@ -50,45 +45,29 @@
Christian Stein
sormuras@gmail.com
-
- juliette-derancourt
- Juliette de Rancourt
- derancourt.juliette@gmail.com
-
scm:git:git://github.com/junit-team/junit5.git
scm:git:git://github.com/junit-team/junit5.git
https://github.com/junit-team/junit5
-
-
-
- org.junit
- junit-bom
- 5.6.2
- pom
- import
-
-
-
org.apiguardian
apiguardian-api
- 1.1.0
+ 1.0.0
compile
org.opentest4j
opentest4j
- 1.2.0
+ 1.1.1
compile
org.junit.platform
junit-platform-commons
- 1.6.2
+ 1.4.0
compile
diff --git a/SOURCES/junit-platform-launcher-1.6.2.pom b/SOURCES/junit-platform-launcher-1.4.0.pom
similarity index 68%
rename from SOURCES/junit-platform-launcher-1.6.2.pom
rename to SOURCES/junit-platform-launcher-1.4.0.pom
index e23a114..ea3df9b 100644
--- a/SOURCES/junit-platform-launcher-1.6.2.pom
+++ b/SOURCES/junit-platform-launcher-1.4.0.pom
@@ -1,22 +1,17 @@
-
-
-
-
-
4.0.0
org.junit.platform
junit-platform-launcher
- 1.6.2
+ 1.4.0
JUnit Platform Launcher
Module "junit-platform-launcher" of JUnit 5.
https://junit.org/junit5/
Eclipse Public License v2.0
- https://www.eclipse.org/legal/epl-v20.html
+ http://www.eclipse.org/legal/epl-v20.html
@@ -50,39 +45,23 @@
Christian Stein
sormuras@gmail.com
-
- juliette-derancourt
- Juliette de Rancourt
- derancourt.juliette@gmail.com
-
scm:git:git://github.com/junit-team/junit5.git
scm:git:git://github.com/junit-team/junit5.git
https://github.com/junit-team/junit5
-
-
-
- org.junit
- junit-bom
- 5.6.2
- pom
- import
-
-
-
org.apiguardian
apiguardian-api
- 1.1.0
+ 1.0.0
compile
org.junit.platform
junit-platform-engine
- 1.6.2
+ 1.4.0
compile
diff --git a/SOURCES/junit-platform-reporting-1.6.2.pom b/SOURCES/junit-platform-reporting-1.4.0.pom
similarity index 68%
rename from SOURCES/junit-platform-reporting-1.6.2.pom
rename to SOURCES/junit-platform-reporting-1.4.0.pom
index 24129b7..3dc7c92 100644
--- a/SOURCES/junit-platform-reporting-1.6.2.pom
+++ b/SOURCES/junit-platform-reporting-1.4.0.pom
@@ -1,22 +1,17 @@
-
-
-
-
-
4.0.0
org.junit.platform
junit-platform-reporting
- 1.6.2
+ 1.4.0
JUnit Platform Reporting
Module "junit-platform-reporting" of JUnit 5.
https://junit.org/junit5/
Eclipse Public License v2.0
- https://www.eclipse.org/legal/epl-v20.html
+ http://www.eclipse.org/legal/epl-v20.html
@@ -50,39 +45,23 @@
Christian Stein
sormuras@gmail.com
-
- juliette-derancourt
- Juliette de Rancourt
- derancourt.juliette@gmail.com
-
scm:git:git://github.com/junit-team/junit5.git
scm:git:git://github.com/junit-team/junit5.git
https://github.com/junit-team/junit5
-
-
-
- org.junit
- junit-bom
- 5.6.2
- pom
- import
-
-
-
org.apiguardian
apiguardian-api
- 1.1.0
+ 1.0.0
compile
org.junit.platform
junit-platform-launcher
- 1.6.2
+ 1.4.0
compile
diff --git a/SOURCES/junit-platform-runner-1.6.2.pom b/SOURCES/junit-platform-runner-1.4.0.pom
similarity index 66%
rename from SOURCES/junit-platform-runner-1.6.2.pom
rename to SOURCES/junit-platform-runner-1.4.0.pom
index 1419742..3811b38 100644
--- a/SOURCES/junit-platform-runner-1.6.2.pom
+++ b/SOURCES/junit-platform-runner-1.4.0.pom
@@ -1,22 +1,17 @@
-
-
-
-
-
4.0.0
org.junit.platform
junit-platform-runner
- 1.6.2
+ 1.4.0
JUnit Platform Runner
Module "junit-platform-runner" of JUnit 5.
https://junit.org/junit5/
Eclipse Public License v2.0
- https://www.eclipse.org/legal/epl-v20.html
+ http://www.eclipse.org/legal/epl-v20.html
@@ -50,56 +45,35 @@
Christian Stein
sormuras@gmail.com
-
- juliette-derancourt
- Juliette de Rancourt
- derancourt.juliette@gmail.com
-
scm:git:git://github.com/junit-team/junit5.git
scm:git:git://github.com/junit-team/junit5.git
https://github.com/junit-team/junit5
-
-
-
- junit
- junit
- 4.13
-
-
- org.junit
- junit-bom
- 5.6.2
- pom
- import
-
-
-
junit
junit
- 4.13
+ 4.12
compile
org.apiguardian
apiguardian-api
- 1.1.0
+ 1.0.0
compile
org.junit.platform
junit-platform-launcher
- 1.6.2
+ 1.4.0
compile
org.junit.platform
junit-platform-suite-api
- 1.6.2
+ 1.4.0
compile
diff --git a/SOURCES/junit-platform-suite-api-1.6.2.pom b/SOURCES/junit-platform-suite-api-1.4.0.pom
similarity index 67%
rename from SOURCES/junit-platform-suite-api-1.6.2.pom
rename to SOURCES/junit-platform-suite-api-1.4.0.pom
index 1b22999..8e5ce08 100644
--- a/SOURCES/junit-platform-suite-api-1.6.2.pom
+++ b/SOURCES/junit-platform-suite-api-1.4.0.pom
@@ -1,22 +1,17 @@
-
-
-
-
-
4.0.0
org.junit.platform
junit-platform-suite-api
- 1.6.2
+ 1.4.0
JUnit Platform Suite API
Module "junit-platform-suite-api" of JUnit 5.
https://junit.org/junit5/
Eclipse Public License v2.0
- https://www.eclipse.org/legal/epl-v20.html
+ http://www.eclipse.org/legal/epl-v20.html
@@ -50,33 +45,17 @@
Christian Stein
sormuras@gmail.com
-
- juliette-derancourt
- Juliette de Rancourt
- derancourt.juliette@gmail.com
-
scm:git:git://github.com/junit-team/junit5.git
scm:git:git://github.com/junit-team/junit5.git
https://github.com/junit-team/junit5
-
-
-
- org.junit
- junit-bom
- 5.6.2
- pom
- import
-
-
-
org.apiguardian
apiguardian-api
- 1.1.0
+ 1.0.0
compile
diff --git a/SOURCES/junit-vintage-engine-5.6.2.pom b/SOURCES/junit-vintage-engine-5.4.0.pom
similarity index 65%
rename from SOURCES/junit-vintage-engine-5.6.2.pom
rename to SOURCES/junit-vintage-engine-5.4.0.pom
index 8c36e0a..8d7f870 100644
--- a/SOURCES/junit-vintage-engine-5.6.2.pom
+++ b/SOURCES/junit-vintage-engine-5.4.0.pom
@@ -1,22 +1,17 @@
-
-
-
-
-
4.0.0
org.junit.vintage
junit-vintage-engine
- 5.6.2
+ 5.4.0
JUnit Vintage Engine
Module "junit-vintage-engine" of JUnit 5.
https://junit.org/junit5/
Eclipse Public License v2.0
- https://www.eclipse.org/legal/epl-v20.html
+ http://www.eclipse.org/legal/epl-v20.html
@@ -50,51 +45,30 @@
Christian Stein
sormuras@gmail.com
-
- juliette-derancourt
- Juliette de Rancourt
- derancourt.juliette@gmail.com
-
scm:git:git://github.com/junit-team/junit5.git
scm:git:git://github.com/junit-team/junit5.git
https://github.com/junit-team/junit5
-
-
-
- junit
- junit
- 4.13
-
-
- org.junit
- junit-bom
- 5.6.2
- pom
- import
-
-
-
org.apiguardian
apiguardian-api
- 1.1.0
+ 1.0.0
compile
org.junit.platform
junit-platform-engine
- 1.6.2
+ 1.4.0
compile
junit
junit
- 4.13
- compile
+ 4.12
+ runtime
diff --git a/SPECS/junit5.spec b/SPECS/junit5.spec
index 2d70608..04dc0a8 100644
--- a/SPECS/junit5.spec
+++ b/SPECS/junit5.spec
@@ -8,8 +8,8 @@
%bcond_with console
Name: junit5
-Version: 5.6.2
-Release: 2%{?dist}
+Version: 5.4.0
+Release: 1%{?dist}
Summary: Java regression testing framework
License: EPL-2.0
URL: http://junit.org/junit5/
@@ -35,8 +35,6 @@ Source303: https://repo1.maven.org/maven2/org/junit/jupiter/junit-jupiter-m
Source304: https://repo1.maven.org/maven2/org/junit/jupiter/junit-jupiter-params/%{jupiter_version}/junit-jupiter-params-%{jupiter_version}.pom
# Vintage POM
Source400: https://repo1.maven.org/maven2/org/junit/vintage/junit-vintage-engine/%{vintage_version}/junit-vintage-engine-%{vintage_version}.pom
-# Bill of Materials POM
-Source500: https://repo1.maven.org/maven2/org/junit/junit-bom/%{version}/junit-bom-%{version}.pom
BuildRequires: maven-local
BuildRequires: mvn(com.univocity:univocity-parsers)
@@ -91,7 +89,6 @@ cp -p %{SOURCE302} junit-jupiter-engine/pom.xml
cp -p %{SOURCE303} junit-jupiter-migrationsupport/pom.xml
cp -p %{SOURCE304} junit-jupiter-params/pom.xml
cp -p %{SOURCE400} junit-vintage-engine/pom.xml
-cp -p %{SOURCE500} junit-bom/pom.xml
for pom in $(find -mindepth 2 -name pom.xml); do
# Set parent to aggregator
@@ -146,30 +143,9 @@ ln -s ../../javadoc/junit5 documentation/src/docs/api
%doc documentation/src/docs/*
%changelog
-* Sun Dec 10 2023 MSVSphere Packaging Team - 5.6.2-2
+* Sun Dec 10 2023 MSVSphere Packaging Team - 5.4.0-1
- Rebuilt for MSVSphere 8.8
-* Fri Jul 10 2020 Jiri Vanek - 5.6.2-2
-- Rebuilt for JDK-11, see https://fedoraproject.org/wiki/Changes/Java11
-
-* Sat May 09 2020 Fabio Valentini - 5.6.2-1
-- Update to version 5.6.2.
-
-* Mon Feb 17 2020 Alexander Scheel - 5.6.0-1
-- Update to version 5.6.0
-
-* Wed Jan 29 2020 Fedora Release Engineering - 5.5.2-2
-- Rebuilt for https://fedoraproject.org/wiki/Fedora_32_Mass_Rebuild
-
-* Sun Oct 13 2019 Fabio Valentini - 5.5.2-1
-- Update to version 5.5.2.
-
-* Thu Jul 25 2019 Fedora Release Engineering - 5.4.2-2
-- Rebuilt for https://fedoraproject.org/wiki/Fedora_31_Mass_Rebuild
-
-* Sat Jun 08 2019 Fabio Valentini - 5.4.2-1
-- Update to version 5.2.4.
-
* Wed Mar 06 2019 Mat Booth - 5.4.0-1
- Update to latest upstream release
- License switched to EPL only now the surefire provider was moved to the