You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
12 lines
374 B
12 lines
374 B
diff -up gpac/src/Makefile.soname gpac/src/Makefile
|
|
--- gpac/src/Makefile.soname 2008-12-02 15:01:08.000000000 +0100
|
|
+++ gpac/src/Makefile 2008-12-17 11:55:52.000000000 +0100
|
|
@@ -171,6 +171,7 @@ ifeq ($(CONFIG_DARWIN),yes)
|
|
LDFLAGS+=-install_name $(prefix)/lib/$(LIB)
|
|
endif
|
|
EXTRALIBS+=$(GPAC_SH_FLAGS)
|
|
+LDFLAGS+="-Wl,-soname,libgpac.so.0"
|
|
endif
|
|
|
|
ifeq ($(WANT_PIC),yes)
|