You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gnome-vfs2/gnome-vfs-2.9.90-old-module...

24 lines
678 B

--- gnome-vfs-2.9.90/modules/Makefile.am.old-modules 2005-01-10 11:22:41.000000000 -0500
+++ gnome-vfs-2.9.90/modules/Makefile.am 2005-01-31 10:11:41.564778000 -0500
@@ -67,6 +67,7 @@
$(SMB_LTLIBS) \
libsftp.la \
libtar.la \
+ libdesktop.la \
$(NULL)
# Not currently supported
@@ -161,6 +162,12 @@
libftp_la_LDFLAGS = $(module_flags)
libftp_la_LIBADD = $(MODULES_LIBS) $(GSSAPI_LIBS) ../libgnomevfs/libgnomevfs-2.la
+### `desktop' method
+
+libdesktop_la_SOURCES = desktop-method.c
+libdesktop_la_LDFLAGS = $(module_flags)
+libdesktop_la_LIBADD = ../libgnomevfs/libgnomevfs-2.la
+
### `nfs' method
#libnfs_la_SOURCES = \