You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
31 lines
895 B
31 lines
895 B
--- gnome-vfs-2.1.6/modules/Makefile.am.old-modules 2003-01-11 16:28:30.000000000 -0500
|
|
+++ gnome-vfs-2.1.6/modules/Makefile.am 2003-01-11 16:30:00.000000000 -0500
|
|
@@ -60,6 +60,8 @@
|
|
$(CDEMENU_LTLIBS) \
|
|
libssh.la \
|
|
libtar.la \
|
|
+ libdesktop.la \
|
|
+ libvfolder-desktop-old.la \
|
|
$(NULL)
|
|
|
|
# Not currently supported
|
|
@@ -142,6 +144,18 @@
|
|
libftp_la_LDFLAGS = $(module_flags)
|
|
libftp_la_LIBADD = ../libgnomevfs/libgnomevfs-2.la
|
|
|
|
+### `desktop' method
|
|
+
|
|
+libdesktop_la_SOURCES = desktop-method.c
|
|
+libdesktop_la_LDFLAGS = $(module_flags)
|
|
+libdesktop_la_LIBADD = ../libgnomevfs/libgnomevfs-2.la
|
|
+
|
|
+### `vfolder-desktop' method
|
|
+
|
|
+libvfolder_desktop_old_la_SOURCES = vfolder-desktop-method.c
|
|
+libvfolder_desktop_old_la_LDFLAGS = $(module_flags)
|
|
+libvfolder_desktop_old_la_LIBADD = ../libgnomevfs/libgnomevfs-2.la
|
|
+
|
|
### `nfs' method
|
|
|
|
#libnfs_la_SOURCES = \
|