You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
14 lines
390 B
14 lines
390 B
diff --git a/CMakeLists.txt b/CMakeLists.txt
|
|
index 29f5802..93a2a24 100644
|
|
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -199,7 +199,7 @@ ENDIF(MSVC)
|
|
# Install directories
|
|
|
|
STRING(TOLOWER ${PROJECT_NAME} projectname)
|
|
-SET(subdir "${projectname}-${GDCM_MAJOR_VERSION}.${GDCM_MINOR_VERSION}")
|
|
+SET(subdir "${projectname}")
|
|
|
|
IF(NOT GDCM_INSTALL_BIN_DIR)
|
|
SET(GDCM_INSTALL_BIN_DIR "bin")
|