You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
15 lines
650 B
15 lines
650 B
--- CMakeLists.txt 2009-11-12 23:09:48.000000000 +0100
|
|
+++ CMakeLists2.txt 2010-02-05 18:08:06.000000000 +0100
|
|
@@ -38,10 +38,7 @@
|
|
STRING(COMPARE EQUAL "${GDCM_SOURCE_DIR}" "${GDCM_BINARY_DIR}" INSOURCE)
|
|
GET_FILENAME_COMPONENT(PARENTDIR ${GDCM_BINARY_DIR} PATH)
|
|
STRING(COMPARE EQUAL "${GDCM_SOURCE_DIR}" "${PARENTDIR}" INSOURCESUBDIR)
|
|
-IF(INSOURCE OR INSOURCESUBDIR)
|
|
- MESSAGE(FATAL_ERROR "GDCM requires an out of source Build. "
|
|
- "Please create a separate binary directory and run CMake there.")
|
|
-ENDIF(INSOURCE OR INSOURCESUBDIR)
|
|
+
|
|
|
|
#-----------------------------------------------------------------------------
|
|
SET(GDCM_MAJOR_VERSION 2)
|