You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
12 lines
377 B
12 lines
377 B
--- CMakeLists.txt.orig2 2010-11-22 11:43:24.258330997 +0100
|
|
+++ CMakeLists.txt 2010-11-22 11:43:54.402331000 +0100
|
|
@@ -191,7 +191,7 @@
|
|
# Install directories
|
|
|
|
STRING(TOLOWER ${PROJECT_NAME} projectname)
|
|
-SET(subdir "${projectname}-${GDCM_MAJOR_VERSION}.${GDCM_MINOR_VERSION}")
|
|
+SET(subdir "${projectname}")
|
|
|
|
IF(NOT GDCM_INSTALL_BIN_DIR)
|
|
SET(GDCM_INSTALL_BIN_DIR "bin")
|