This file contains invisible Unicode characters that may be processed differently from what appears below. If your use case is intentional and legitimate, you can safely ignore this warning. Use the Escape button to reveal hidden characters.
--- gdcm-2.4.0.orig/Wrapping/Python/CMakeLists.txt 2013-10-16 10:28:54.000000000 +0200
+++ gdcm-2.4.0/Wrapping/Python/CMakeLists.txt 2013-10-21 10:08:42.803226233 +0200
@@ -44,8 +44,8 @@
${CMAKE_CURRENT_SOURCE_DIR}
)
-find_package(PythonInterp REQUIRED)
-find_package(PythonLibs REQUIRED)
+find_package(PythonInterp 2.7 REQUIRED)
+find_package(PythonLibs 2.7 REQUIRED)
# TODO Need to check consistency python interp and python libs...
mark_as_advanced(PYTHON_LIBRARY PYTHON_INCLUDE_PATH)
# Lamest excuse ever: