parent
b5ebc798c1
commit
2728aff0d3
@ -0,0 +1,12 @@
|
||||
diff --git a/gdcm-2.0.16/Wrapping/Python/gdcmswig.i b/gdcm-2.0.16/Wrapping/Python/gdcmswig.i
|
||||
index 6a5a5c7..26c8ba5 100644
|
||||
--- a/gdcm-2.0.16/Wrapping/Python/gdcmswig.i
|
||||
+++ b/gdcm-2.0.16/Wrapping/Python/gdcmswig.i
|
||||
@@ -27,6 +27,7 @@
|
||||
// "There is no option to suppress all SWIG warning messages."
|
||||
#pragma SWIG nowarn=302,303,312,362,383,389,401,503,504,509,510,514,516
|
||||
%{
|
||||
+#include <cstddef> // ptrdiff_t
|
||||
#include "gdcmTypes.h"
|
||||
#include "gdcmASN1.h"
|
||||
#include "gdcmSmartPointer.h"
|
@ -0,0 +1,11 @@
|
||||
--- CMakeLists.txt.orig2 2010-11-22 11:43:24.258330997 +0100
|
||||
+++ CMakeLists.txt 2010-11-22 11:43:54.402331000 +0100
|
||||
@@ -191,7 +191,7 @@
|
||||
# Install directories
|
||||
|
||||
STRING(TOLOWER ${PROJECT_NAME} projectname)
|
||||
-SET(subdir "${projectname}-${GDCM_MAJOR_VERSION}.${GDCM_MINOR_VERSION}")
|
||||
+SET(subdir "${projectname}")
|
||||
|
||||
IF(NOT GDCM_INSTALL_BIN_DIR)
|
||||
SET(GDCM_INSTALL_BIN_DIR "bin")
|
Loading…
Reference in new issue