You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
18 lines
460 B
18 lines
460 B
--- ft2demos-2.5.2/Makefile
|
|
+++ ft2demos-2.5.2/Makefile
|
|
@@ -296,10 +296,10 @@ else
|
|
# The following programs are not compiled automatically; either comment
|
|
# out the affected line or use the program name as a Makefile target.
|
|
#
|
|
- # EXES += ftchkwd
|
|
- # EXES += ftmemchk
|
|
- # EXES += ftpatchk
|
|
- # EXES += fttimer
|
|
+ EXES += ftchkwd
|
|
+ EXES += ftmemchk
|
|
+ EXES += ftpatchk
|
|
+ EXES += fttimer
|
|
# EXES += testname
|
|
|
|
exes: $(EXES:%=$(BIN_DIR_2)/%$E)
|