You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
fdupes/fdupes-1.51-obey-ldflags.patch

14 lines
431 B

Index: fdupes-1.51/Makefile
===================================================================
--- fdupes-1.51.orig/Makefile
+++ fdupes-1.51/Makefile
@@ -102,7 +102,7 @@ OBJECT_FILES = fdupes.o md5/md5.o $(ADDI
all: fdupes
fdupes: $(OBJECT_FILES)
- $(CC) $(CFLAGS) -o fdupes $(OBJECT_FILES)
+ $(CC) $(CFLAGS) $(LDFLAGS) -o fdupes $(OBJECT_FILES)
installdirs:
test -d $(DESTDIR)$(BIN_DIR) || $(MKDIR) $(DESTDIR)$(BIN_DIR)