You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
24 lines
734 B
24 lines
734 B
--- a/common/mp4ff/Makefile.am
|
|
+++ b/common/mp4ff/Makefile.am
|
|
@@ -1,7 +1,7 @@
|
|
noinst_LIBRARIES = libmp4ff.a
|
|
noinst_HEADERS = mp4ff.h mp4ffint.h
|
|
|
|
-libmp4ff_a_CFLAGS = -DUSE_TAGGING=1
|
|
+libmp4ff_a_CFLAGS = -DUSE_TAGGING=1 -DPIC -fPIC
|
|
|
|
libmp4ff_a_SOURCES = mp4ff.c mp4atom.c mp4meta.c mp4sample.c mp4util.c \
|
|
mp4tagupdate.c mp4ff.h mp4ffint.h
|
|
|
|
--- a/common/mp4ff/Makefile.in
|
|
+++ b/common/mp4ff/Makefile.in
|
|
@@ -308,7 +307,7 @@
|
|
top_srcdir = @top_srcdir@
|
|
noinst_LIBRARIES = libmp4ff.a
|
|
noinst_HEADERS = mp4ff.h mp4ffint.h
|
|
-libmp4ff_a_CFLAGS = -DUSE_TAGGING=1
|
|
+libmp4ff_a_CFLAGS = -DUSE_TAGGING=1 -DPIC -fPIC
|
|
libmp4ff_a_SOURCES = mp4ff.c mp4atom.c mp4meta.c mp4sample.c mp4util.c \
|
|
mp4tagupdate.c mp4ff.h mp4ffint.h
|
|
|