You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
cmark/cmark-lib64.patch

11 lines
481 B

--- cmark-0.22.0/CMakeLists.txt~ 2015-08-24 13:55:21.000000000 +0900
+++ cmark-0.22.0/CMakeLists.txt 2015-09-25 17:18:52.119872504 +0900
@@ -1,6 +1,7 @@
project(cmark)
cmake_minimum_required(VERSION 2.8.9)
include("FindAsan.cmake")
+include(GNUInstallDirs)
if("${CMAKE_SOURCE_DIR}" STREQUAL "${CMAKE_BINARY_DIR}")
message(FATAL_ERROR "Do not build in-source.\nPlease remove CMakeCache.txt and the CMakeFiles/ directory.\nThen: mkdir build ; cd build ; cmake .. ; make")