You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
13 lines
481 B
13 lines
481 B
diff -up cfitsio/Makefile.in.orig cfitsio/Makefile.in
|
|
--- cfitsio/Makefile.in.orig 2012-04-11 13:55:24.000000000 -0600
|
|
+++ cfitsio/Makefile.in 2012-04-13 10:07:54.549874768 -0600
|
|
@@ -87,7 +87,7 @@ libcfitsio.a: ${OBJECTS}
|
|
shared: libcfitsio${SHLIB_SUFFIX}
|
|
|
|
libcfitsio${SHLIB_SUFFIX}: ${OBJECTS}
|
|
- ${SHLIB_LD} ${LDFLAGS} -o $@ ${OBJECTS}
|
|
+ ${SHLIB_LD} ${LDFLAGS} -o $@ ${OBJECTS} -pthread -lm
|
|
|
|
install: libcfitsio.a $(INSTALL_DIRS)
|
|
@if [ -f libcfitsio.a ]; then \
|