You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
14 lines
514 B
14 lines
514 B
diff --git a/CMakeLists.txt b/CMakeLists.txt
|
|
index db82b89..97e0567 100644
|
|
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -77,7 +77,7 @@ install(FILES ${CMAKE_BINARY_DIR}/config.h
|
|
)
|
|
|
|
include(CMakePackageConfigHelpers)
|
|
-set(CONFIG_PACKAGE_LOCATION "${CMAKE_INSTALL_DATADIR}/${PROJECT_NAME}/cmake")
|
|
+set(CONFIG_PACKAGE_LOCATION "${CMAKE_INSTALL_DATADIR}/${PROJECT_NAME}/cmake" CACHE PATH "CMake configuration file location")
|
|
|
|
write_basic_package_version_file(
|
|
${CMAKE_BINARY_DIR}/BcMatroska2ConfigVersion.cmake
|