You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
15 lines
464 B
15 lines
464 B
--- /tmp/SuperLU_5.2.0/SRC/CMakeLists.txt 2016-04-09 03:53:17.000000000 +0200
|
|
+++ SuperLU_5.2.0/SRC/CMakeLists.txt 2018-04-13 11:42:28.481583088 +0200
|
|
@@ -233,9 +233,9 @@
|
|
VERSION ${PROJECT_VERSION} SOVERSION ${VERSION_MAJOR}
|
|
)
|
|
install(TARGETS superlu
|
|
- DESTINATION ${CMAKE_INSTALL_PREFIX}/lib
|
|
+ DESTINATION ${CMAKE_INSTALL_LIBDIR}
|
|
)
|
|
|
|
install(FILES ${headers}
|
|
- DESTINATION ${CMAKE_INSTALL_PREFIX}/include
|
|
+ DESTINATION ${CMAKE_INSTALL_INCLUDEDIR}
|
|
)
|